hasznos cikkek

A Pokémon Go új frissítése már nem működik régebbi iOS eszközökön

iOS: Ha az életedben szörny-harcosként megduplázódó gyerek furcsa alakú kitalált állatok elkapására összpontosít (vagy ha ön rabja a játéknak), akkor jobban reméli, hogy van egy közelmúltbeli telefonjuk, amellyel játszani a kedvenc játékot. A Pokémon Go fejlesztője, a Niantic bejelentette a közelgő frissítést, amelybe beleépül az Apple ARKitje, így sokkal csiszoltabb kibővített valóság élmény lesz, de bár eszközök, amelyek nem tudják futtatni az iOS 11-et a játékból. Sajnálom, oktatók.

A Niantic bejelentette, hogy a változásra február végén kerül sor. „Ezen időpont után - mondja a Niantic - az érintett eszközöket használó oktatók már nem férhetnek hozzá Pokémon GO-fiókjukhoz az adott eszközről, vagy nem használhatják a PokéCoins vagy más elemeket a táskáikban. A Pokémon GO lejátszásának folytatására át kell állniuk egy támogatott eszközre. ”Mondanom sem kell, hogy ez szar. Ez azt is lehetővé teszi, hogy a játék az emberek számára, akik nem akarnak új telefont vásárolni, folytatni tudják a digitális golyók dobását a nem létező animált szörnyekre.

Itt található azon eszközök listája, amelyek február 28-tól már nem támogatják a Pokémon Go alkalmazást:

  • iphone 5c
  • iPhone 5
  • iPad (4. generáció)
  • iPad (3. generáció)
  • iPad mini (1. generáció)
  • iPad 2

Ha felnőtt vagy, valószínűleg azóta költözött egy újabb telefonra. A Pokémon Go látszólagos célközönsége azonban a gyermekek, akiknek többsége nem rendelkezik pontosan olyan okostelefon-frissítési tervvel, amelyért havonta fizetnek.

Ráadásul a vállalkozó fiatalok ezt mindig előnyeikre használhatták, és meggyőzhetik a hamis embereket, hogy az elavult telefonnal cseréljenek egy újabb modellt. Végül is a játék továbbra is működik a régebbi iPhone 5s és iPhone 6 okostelefonokon. Mindent el kell kapnom, igaz?